Windows 10 Update - Some users experiencing recording issues
Incident Report for Spark Hire
Resolved
We haven't seen any additional instances of this after several weeks of monitoring.
Posted Apr 25, 2024 - 14:48 CDT
Monitoring
We've identified a potential resolution for the issue related to Windows 10 updates and have begun rolling it out users. We will continue to monitor the issue over the next few days.
Posted Apr 03, 2024 - 10:51 CDT
Investigating
Due to some recent Windows 10 updates, some users are reporting issues with video recording on Windows 10 devices using Chrome or Edge browsers.

We're investigating this further and will update this status bulletin with more information as it becomes available.

Users impacted by this issue should try recording on another non-Windows 10 device (e.g. mobile phone).
Posted Mar 29, 2024 - 19:56 CDT