Billing platform sytem issue
Incident Report for Spark Hire
Resolved
The billing platform has implemented a fix.
Posted Nov 21, 2023 - 15:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 21, 2023 - 13:18 CST
Identified
The billing platform we utilize is currently experiencing a system issue resulting in some customers' subscription information not loading properly. We will post updates here as soon as we have more information from the provider.
Posted Nov 21, 2023 - 12:32 CST
This incident affected: API, Email Notifications, Scheduler, Video Playback, Video Recording, Video Uploading, Webhooks, and Web Application.