AWS Outage - Australia
Incident Report for Spark Hire
Resolved
Amazon Web Services is reporting that the issue is resolved so we will mark this as completed: https://status.aws.amazon.com/#AP_block
Posted Mar 07, 2021 - 14:00 CST
Monitoring
We'll keep monitoring the Sydney, Australia data center, but users will continue to connect to other servers in the meantime with no impact on availability.
Posted Mar 07, 2021 - 12:39 CST
Update
We'll continue to monitor the Sydney, Australia data center, but users will continue to connect to other servers in the meantime with no impact on availability.
Posted Mar 07, 2021 - 11:51 CST
Update
We are continuing to work on a fix for this issue.
Posted Mar 07, 2021 - 11:49 CST
Identified
Amazon Web Services is experiencing connectivity issues in the Sydney, Australia data center: https://status.aws.amazon.com/#AP_block

Spark Hire users should automatically route to another server and not experience any issues with availability. If you experience any errors, please restart your computer to uncache DNS and you should be able to reconnect to a new server upon trying again.
Posted Mar 07, 2021 - 11:49 CST
This incident affected: API, Email Notifications, Scheduler, Video Playback, Video Recording, Video Uploading, Webhooks, and Web Application.