Users experiencing app connectivity issues

Incident Report for Spark Hire Meet

Resolved

The issue has been resolved. We apologize for the inconvenience. If you're still experiencing issues, please contact our support team here: https://support.sparkhire.com/hc/en-us/requests/new
Posted Oct 30, 2025 - 11:45 CDT

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Oct 30, 2025 - 11:32 CDT

Identified

We've received reports that some users are experiencing connectivity issues when trying to use the application. We've identified the issue and it should be resolved very shortly.
Posted Oct 30, 2025 - 11:21 CDT
This incident affected: Web Application.