Some users are reporting problems connecting to the platform
Incident Report for Spark Hire
Resolved
We'll continue to monitor the Amazon Web Services data center, but users who were temporarily impacted were able to reconnect upon refresh so the errors on the platform are resolved.
Posted Sep 27, 2021 - 00:52 CDT
Update
Amazon Web Services is experiencing issues in one of their data centers. Users have automatically connected to a non-troublesome data center upon refresh. We're still monitoring the AWS situation.
Posted Sep 27, 2021 - 00:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2021 - 00:35 CDT
Investigating
We are currently investigating this issue.
Posted Sep 27, 2021 - 00:30 CDT
This incident affected: API, Email Notifications, Scheduler, Video Playback, Video Recording, Video Uploading, Webhooks, and Web Application.